The issue affecting Zoom meeting functionality has been resolved. Full service has been restored, and users should no longer experience any disruptions. We will continue to monitor performance.
Posted Apr 16, 2025 - 17:01 EDT
Identified
Zoom is continuing to work on resolving the issue. At this time, users are still reporting issues creating or joining meetings.
We will continue to monitor and provide updates as we receive further information.
Posted Apr 16, 2025 - 16:32 EDT
Update
Zoom has confirmed that this outage is impacting all Zoom customers. They are working to investigate and remediate the root cause and will update us on their progress.
In the meantime, it is recommended to use Microsoft Teams for videoconferencing.
Posted Apr 16, 2025 - 15:25 EDT
Investigating
HUIT has is investigating reports regarding issues creating/joining Zoom meetings. We are contacting our vendor and will provide more information as it becomes available.