HUIT Service Status Dashboard

Intermittent access issues with Harvard AI Sandbox

Incident Report for HUIT

Resolved

Access to Harvard AI Sandbox has been restored. If you continue to experience login issues, please contact the HUIT Service Desk at 617-495-7777 or ithelp@harvard.edu.
Posted Feb 06, 2026 - 15:14 EST

Monitoring

Access to Harvard AI Sandbox has improved. We'll continue to monitor to ensure stability.
Posted Feb 06, 2026 - 12:18 EST

Investigating

HUIT is aware of intermittent issues with accessing Harvard AI Sandbox. We are currently investigating the issue and will provide updates as they become available.
Posted Feb 06, 2026 - 11:55 EST
This incident affected: Other Services.