HUIT Service Status Dashboard

Acoustic login issues
Incident Report for HUIT
Resolved
HUIT teams validated abilty to login was restored.
Posted Aug 04, 2022 - 19:12 EDT
Monitoring
Vendor has implemented a fix to allow logins to the Acoustic service. We will continue to monitor to ensure stability and resolve this incident once we have confirmation that issue is fully resolved.

https://status.goacoustic.com/
Posted Aug 04, 2022 - 16:32 EDT
Identified
HUIT is working with our vendor, Acoustic, to investigate login issues impacting the Acoustic mailing service.

From the Acoustic team:
"Our team has identified the cause of this incident and is now working diligently to resolve it."

For further information, please visit the Acoustic status page at https://status.goacoustic.com/
Posted Aug 04, 2022 - 15:18 EDT
This incident affected: Other Services.