HUIT Service Status Dashboard

New Wireless Device registration degraded
Incident Report for HUIT
Resolved
HUIT has monitored for more than 24 hours to ensure that changes made to improve the new wireless registration issues we were experiencing have been resolved.
Posted Aug 05, 2022 - 13:08 EDT
Monitoring
HUIT has instituted a fix for the registration issues resulting in a black screen instead of the registration portal. We will continue to monitor the service as we investigate a full update to our wireless-device registration system.
Posted Aug 04, 2022 - 12:10 EDT
Investigating
HUIT is investigating cases where registering a new device to our wireless networks results in a blank screen instead of the registration portal.
Posted Aug 03, 2022 - 16:44 EDT
This incident affected: Network Services.