HUIT Service Status Dashboard

HART Service Disruption

Incident Report for HUIT

Resolved

Access to HART has been restored. If you continue to experience login issues, please contact the HUIT Service Desk at 617-495-7777 or ithelp@harvard.edu.
Posted Feb 03, 2026 - 10:27 EST

Investigating

We are currently experiencing server issues with the Harvard Analytics and Reporting Tool (HART). Some users may have difficulty logging in this morning. The system is expected to be restored by 10:30 am.
Posted Feb 03, 2026 - 10:14 EST
This incident affected: Data Management Services (HART).