HUIT Service Status Dashboard

Panopto Video Management System - Service Restored
Incident Report for HUIT
Resolved
Our vendor has resolved the issue impacting the Panopto VMS platform.
Posted Nov 20, 2024 - 16:47 EST
Monitoring
The latest update from our vendor indicates that the Panopto service is available for all users again. We are going to continue to monitor until they confirm full service restoration and stability.
Posted Nov 20, 2024 - 11:11 EST
Investigating
The Panopto VMS platform is offline. We have engaged our vendor for further information.
Posted Nov 20, 2024 - 10:50 EST
This incident affected: Other Services.