Microsoft has resolved the issue which prevented users from accessing Office 356 files online.
Posted Apr 16, 2018 - 15:09 EDT
Identified
The HUIT Service Desk has reported that some users have had difficulty opening Microsoft Office 365 files online (e.g.: Word, Excel, etc.). HUIT has opened a case with Microsoft to troubleshoot this issue.
As a work-around, If you cannot edit an Office 365 file online, verify the default action in your document library so you may open documents in the affected library's settings.
From the Document Library's Library Settings -> click Advanced Settings -> click Opening Documents in the Browser
The default setting for O365 applications is Use the server default (Open in the browser) -> Change to: Open in the client application.
If you do not wish to update your settings, you may also simply choose to open the file in the client application by selecting that option, (e.g.: ‘Open in Excel’).
We will continue to monitor this issue. We will let you know when we receive an update from Microsoft.
Posted Apr 16, 2018 - 10:51 EDT
This incident affected: Collaboration & Sharing Services (Microsoft OneDrive, Sharepoint).