HUIT Service Status Dashboard

VPN Connection Issues
Incident Report for HUIT
Resolved
HUIT has implemented a fix for the network issues affecting the Harvard Virtual Private Network (VPN), and you will now be able to connect to VPN as normal. We will continue to monitor VPN performance throughout the day, and encourage you to contact the HUIT Service Desk if you experience any further issues.

We apologize for the inconvenience and disruption to your work this morning.
Posted Jul 27, 2022 - 11:02 EDT
Update
HUIT is aware of issues affecting new connections to the Harvard Virtual Private Network (VPN). These issues are related to overnight network maintenance. We are actively investigating the problem.

If you experience any performance issues with additional services, please email ithelp@harvard.edu.

We apologize for the inconvenience and hope to resolve these issues as soon as possible.
Posted Jul 27, 2022 - 09:36 EDT
Investigating
Network maintenance overnight resulted in university-wide routing performance issues and impacting a number HUIT services For some Harvard community members, this might look like VPN failures and interruptions to Service Desk call centers. HUIT is investigating and collaborating with our IT partners across HUHS, SPH, and HKS.
Posted Jul 27, 2022 - 08:47 EDT
This incident affected: Other Services.