HUIT Service Status Dashboard

ChatGPT is having issues processing chats

Incident Report for HUIT

Resolved

All impacted services have now fully recovered.
Posted Jun 11, 2025 - 11:00 EDT

Update

Nearly all ChatGPT components are now working properly for all users. Please note that our vendor continues to see an elevated error rate with voice mode and are working to completely fix this component.
Posted Jun 11, 2025 - 09:59 EDT

Update

Nearly all ChatGPT components are now working properly for all users. The vendor is still seeing elevated error rates with voice mode and are working to completely fix this component.
Posted Jun 10, 2025 - 19:08 EDT

Update

The vendor is still working towards a full recovery of ChatGPT, and users may still experience issues when using the tool. API access has been fully restored.
Posted Jun 10, 2025 - 16:14 EDT

Monitoring

Our vendor has applied a mitigation to resolve the issues impacting ChatGPT and API functionality. Full recovery across all listed services may take another few hours.

We will continue to monitor and provide updates until full restoration of these services.
Posted Jun 10, 2025 - 13:34 EDT

Investigating

ChatGPT is currently having intermittent issues in processing chats, the issue is currently being investigated by the vendor. We apologize for the disruption and thank you for your patience.
Posted Jun 10, 2025 - 08:49 EDT
This incident affected: Other Services.