Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 05, 2023 - 18:00 EDT
Scheduled
To ensure FileMaker databases remain secure and up to date on Thursday, October 5, 2023, from 6pm to 9pm EST, Soliant will be upgrading the Harvard Soliant FileMaker servers.
During this upgrade, the Harvard Soliant FileMaker servers will be temporarily unavailable. FileMaker individual users with databases hosted on the Soliant servers should be using FileMaker 19.4.2 or above for continued compatibility. Please consult the following knowledge article to varify your FileMaker client license version: https://harvard.service-now.com/ithelp?id=kb_article&sys_id=072853184785b150566cf147536d439a
We anticipate minimal to no impact on the Harvard FileMaker users experience and minimal downtime during the server upgrades.
If you have any questions, please contact the HUIT Service Desk.
Posted Sep 20, 2023 - 12:48 EDT
This scheduled maintenance affected: Other Services.