HUIT Service Status Dashboard

SharePoint , OneDrive, and Teams Services are Degraded
Incident Report for HUIT
Resolved
The intermittent issues accessing SharePoint/OneDrive/Teams have been resolved.
Microsoft is still working to determine the root cause.
Posted 12 days ago. Jun 06, 2019 - 13:29 EDT
Investigating
Users are experiencing intermittent issues accessing SharePoint (including files in OneDrive and Teams). HUIT is investigating.
Posted 12 days ago. Jun 06, 2019 - 11:28 EDT
This incident affected: Collaboration & Sharing Services (Sharepoint, Microsoft OneDrive).