Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 15, 2026 - 18:00 EDT
Scheduled
What’s happening? The Production Identity Registry will be unavailable starting at 6:00 PM on Monday, June 15, for an emergency change to address ongoing delays processing the IIQ update job. Planned work includes bouncing the database, connecting Oracle Enterprise Management (OEM) for additional monitoring and diagnostics, and proactively increasing the database size.
The following Applications will be unavailable even for read-only customers: Harvard Key Self-Service MIDAS Harvard Sponsored Role Portal HKAR Identity API service IIQ/Sailpoint Connections XML Imports, Exports, and Informatica data syncs will be placed on hold There is NO authentication outage as a result of this work
Why is it happening? IIQ Update has been unable to run consistently (particularly on a schedule) since the ORDS and APEX upgrade on Saturday, June 13. This job propagates data from the Identity Registry to our provisioning system (IIQ) and from there to downstream systems. The troubleshooting team has been unable to identify a root cause and recommends bouncing the database to ensure a clean slate, connecting Oracle Enterprise Management (OEM) for additional monitoring and diagnostics, and proactively increasing the database size, as we have exceeded 85% capacity.
What do I need to do? Avoid using the above-listed IAM applications and databases starting at 6:00 pm on Monday, June 15. We will send an update when maintenance is complete and access is restored.
Posted Jun 15, 2026 - 17:37 EDT
This scheduled maintenance affected: HarvardKey (HarvardKey Self-Service) and Other Services.