HUIT Service Status Dashboard

Harvard Wiki Service Degradation
Incident Report for HUIT
Resolved
Harvard Wiki has returned to normal operations.
Posted Nov 18, 2021 - 16:49 EST
Monitoring
HUIT has restarted the Wiki instance and the wiki is now functioning as expected. We will continue to monitor for any issues that may arise.
Posted Nov 18, 2021 - 15:39 EST
Investigating
At this time, the Harvard Wiki is unavailable. HUIT is investigating.
Posted Nov 18, 2021 - 13:38 EST
This incident affected: Teaching & Learning Platforms (Harvard Wiki).