HUIT Service Status Dashboard

Panopto Course Video Access Issue

Incident Report for HUIT

Resolved

We have resolved the issue impacting Panopto course video access. Panopto configuration is correctly set so harvard.hosted.panopto.com allows users to directly login with their HarvardKey credentials.

Some users may need to log out and lock in again to restore this access.
Posted Jun 02, 2025 - 12:47 EDT

Investigating

Some users may not be able to access their videos via Harvard.hosted.panopto.com. Access is available via Canvas

If you cannot access videos,

1. Please access Panopto by going to a Canvas course and clicking on the Panopto tool in the left navigation menu, then clicking Open in Panopto:
2. If you still have trouble accessing, or other questions, please email academictechnology@harvard.edu

We are actively working to restore direct access to the Panopto platform.
Posted Jun 02, 2025 - 11:48 EDT
This incident affected: Teaching & Learning Platforms (Panopto).