HUIT Service Status Dashboard

Microsoft Teams Service Degradation

Incident Report for HUIT

Resolved

Microsoft Teams services are back to normal and the issues have been resolved as of 3:30pm.
Posted Feb 03, 2020 - 16:28 EST

Monitoring

Microsoft has applied the fix. Most issues in our environment appear to be resolved at this point, however Microsoft is still working to ensure that the fix is properly applied to all affected environments.
Posted Feb 03, 2020 - 13:30 EST

Identified

Microsoft has identified the issue and is working on a fix.
Posted Feb 03, 2020 - 10:44 EST

Investigating

HUIT is investigating a service degradation with Microsoft Teams.
Posted Feb 03, 2020 - 09:56 EST
This incident affected: Collaboration & Sharing Services (Microsoft Teams).