HUIT Service Status Dashboard

Slack Service Degradation
Incident Report for HUIT
Resolved
Slack communications seem to be back to normal and no issues were further reported.
Slack recommended that for any customers unable to access Slack, to please reload (CTRL/CMD + R) or restart Slack.
Posted Jan 04, 2021 - 15:28 EST
Monitoring
Slack recommended that for any customers unable to access Slack, to please reload (CTRL/CMD + R) or restart Slack.
Posted Jan 04, 2021 - 15:16 EST
Identified
We are seeing improved performance in connecting to Slack. Users can refresh using (CTRL/CMD + R).
Posted Jan 04, 2021 - 12:46 EST
Update
Slack continues to investigate the connection issues. Slack status can be checked here https://status.slack.com/
Posted Jan 04, 2021 - 11:25 EST
Investigating
Customers may have trouble loading messages or connecting to Slack. HUIT is investigating.
Posted Jan 04, 2021 - 10:27 EST
This incident affected: Teaching & Learning Platforms (Other Teaching & Learning Platforms) and Other Services.