HUIT Service Status Dashboard

Zoom Issues with Starting and Joining Meetings
Incident Report for HUIT
Resolved
Zoom has resolved the issue causing users to be unable to start and join Zoom Meetings and Webinars.
Posted Jun 09, 2021 - 16:46 EDT
Investigating
Zoom is monitoring a network link issue that is causing some users to being unable to start or join Zoom meetings. Zoom has identified the issue and has disabled the link.
Posted Jun 09, 2021 - 12:38 EDT
This incident affected: Zoom.