HUIT Service Status Dashboard

Verizon FIOS customers unable to establish connections to VPN

Incident Report for HUIT

Resolved

HUIT Network will continue to monitor the issue at Verizon. As mentioned, the team has implemented a workaround to restore VPN connectivity for FIOS customers to Harvard.

If you continue to experience connectivity issues to Harvard, please contact your local service desk or the HUIT Service Desk (617-495-7777 or ithelp@harvard.edu).
Posted Jul 11, 2025 - 14:33 EDT

Update

HUIT Network team implemented a workaround to restore VPN connectivity for FIOS customers to Harvard. Verizon is still investigating the issue on their side.
Posted Jul 11, 2025 - 13:29 EDT

Investigating

HUIT Network is aware of an ongoing issue related to Verizon FIOS customers unable to establish connections to VPN. This is a Verizon-side issue. We are engaging with our partners and Verizon to address this issue.
Posted Jul 11, 2025 - 11:20 EDT
This incident affected: Network Services (VPN).