HUIT Service Status Dashboard

Office 365 Authentication Issues
Incident Report for HUIT
Resolved
The O365 authentication issues have been resolved as of yesterday 9:05pm.
Users have not reported any issues today.
Posted 2 months ago. Jun 05, 2019 - 13:49 EDT
Monitoring
According to Microsoft as of about 9 PM last night, the Outlook Authentication issue was resolved.
HUIT is monitoring.
Posted 2 months ago. Jun 05, 2019 - 10:10 EDT
Update
Microsoft has indicated that other customers have reported similar issues and they are fully engaged in investigating the root cause.
They also believe that this only impacts the Outlook client, and customers whose credentials are repeatedly rejected should have the ability to authenticate successfully via OWA.
Posted 2 months ago. Jun 04, 2019 - 15:26 EDT
Investigating
Users are experiencing issues authenticating to Office 365. HUIT is investigating.
Posted 2 months ago. Jun 04, 2019 - 12:32 EDT
This incident affected: Email Services (Office 365 Email & Calendar).