HUIT Service Status Dashboard

Applications OID Conenctivity Issues
Incident Report for HUIT
Resolved
Applications OID connectivity is back to normal.
Posted Jun 09, 2020 - 14:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 13:36 EDT
Investigating
Some Applications that use Oracle database such us Qlik, CAADS, and Aurora are experiencing OID connectivity issues. HUIT is investigating
Posted Jun 09, 2020 - 12:50 EDT
This incident affected: Data Management Services (QlikView Platform) and HR Applications, Other Services.