HUIT Service Status Dashboard

Network File Share Drive & Harvard Key Self-Service Outage (Resolved)

Incident Report for HUIT

Resolved

This incident has been resolved. Access to Network Share Drives, Virtual Machines, and HarvardKey self-service are back to normal operations.
Posted Feb 26, 2025 - 16:21 EST

Monitoring

Around 11:50AM, access to network file share drives, Virtual Desktops (VMWare), and HarvardKey self-service experienced a brief outage. We have restored these services and will continue to monitor for stability.

Please contact the HUIT Service Desk if you continue to experience issues with any of these: 617-495-7777
Posted Feb 26, 2025 - 13:04 EST
This incident affected: Collaboration & Sharing Services (CA Shared Drives, FAS Shared Drives), HarvardKey (HarvardKey Self-Service), and Other Services.