HUIT Service Status Dashboard

Registration to SecureW2 (Harvard Secure and Eduroam wireless networks) is degraded
Incident Report for HUIT
Resolved
SecureW2 registration is restored. Members of the Harvard community can now complete new registration to Harvard Secure and Eduroam wireless networks from https://getonline.harvard.edu.
Posted Sep 03, 2019 - 12:23 EDT
Investigating
Members of the Harvard community attempting to connect to Harvard Secure and Eduroam wireless networks. Users may be unable to complete registration from https://getonline.harvard.edu. HUIT teams are investigating.
Posted Sep 03, 2019 - 10:40 EDT