HUIT Service Status Dashboard

Network Outage: Harvard Botanic Gardens
Incident Report for HUIT
Resolved
All fiber repairs and patches have been completed, all devices are back online at this time. We will continue to monitor for any reported issues with wired/wireless connectivity and VoIP phones.
Posted Mar 04, 2024 - 13:52 EST
Identified
The cause of this outage has been identified, and work crews are actively repairing damaged fiber cables. We expect this work to complete later this afternoon.
Posted Mar 04, 2024 - 13:13 EST
Update
While investigating the outage, we found damaged fiber cables connected to Kittredge Hall. Our fiber vendor (Spectrum) is on-site assisting with repairs to restore networking services to the Botanic Gardens locations.
Posted Mar 04, 2024 - 11:32 EST
Investigating
HUIT is investigating a wired/wireless network outage impacting the following location at the Harvard Botanical Gardens:
5 Fernald
10 Fernald
20 Fernald
24 Fernald
32 Fernald
34 Fernald
40 Fernald
12 Robinson
Harvard University Press

We will provide an update as more information becomes available.
Posted Mar 04, 2024 - 10:30 EST
This incident affected: Network Services (Wired Networking, Wireless Networking).