HUIT Service Status Dashboard

60 Oxford Street - Wireless Networking
Incident Report for HUIT
Resolved
Wireless network connectivity was disrupted based on planned work occurring in the building. We have restored wireless services.
Posted Apr 03, 2024 - 16:09 EDT
Investigating
We are currently investigating an issue at 60 Oxford Street relating to Wireless Networking in the building.
Posted Apr 03, 2024 - 15:22 EDT
This incident affected: Network Services (Wireless Networking).