HUIT Service Status Dashboard

SSH to fas.harvard.edu Unavailable
Incident Report for HUIT
Resolved
SSH service to fas.harvard.edu. was restored as of 10:46 AM. We advise that access will now requires a VPN connection.
Posted Apr 02, 2020 - 17:18 EDT
Monitoring
HUIT successfully restored the SSH service to fas.harvard.edu. and advises that access will now requires a VPN connection.
Posted Apr 02, 2020 - 11:53 EDT
Investigating
SSH to fas.harvard.edu is currently unavailable. HUIT is working on a solution and will have an update by 12 noon.
Posted Apr 02, 2020 - 10:46 EDT
This incident affected: Other Services.