HUIT Service Status Dashboard

Intermittent CARAT Access

Incident Report for HUIT

Resolved

Access to CARAT has been restored. If you continue to experience login issues, please contact the HUIT Service Desk at 617-495-7777 or ithelp@harvard.edu.
Posted Feb 17, 2026 - 17:20 EST

Monitoring

HUIT is monitoring an intermittent issue impacting access to CARAT. We will provide updates as they become available.
Posted Feb 17, 2026 - 16:26 EST
This incident affected: Other Services.