Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2026 - 20:00 EST
Scheduled
On Friday, February 27 from 8pm to Saturday, February 28 at 7am HUIT will be executing the standard security Oracle patches. The following modules will be unavailable during this maintenance:
Accounts Payable, Accounts Payable Adjustment Form for Assets, Accounts Receivable, iReceivables & Collections, Cash Management (CMRA), Chart Security Maintenance Application (CSMA), Fixed Assets, General Ledger, GL Posted Cost Redistribution Tool (GL-PCR), Web ADI, Web Reimbursement History Inquiry, and iPro Requisition History Inquiry.
If you experience any issues accessing these modules after the maintenance period, refer to this help article or contact the HUIT service desk or your local IT support.
Posted Feb 27, 2026 - 20:00 EST
This scheduled maintenance affected: Other Services.