HUIT Service Status Dashboard

Splunk Search Function Degradation
Incident Report for HUIT
Resolved
Our vendor has restored Splunk search functionality.
Posted Feb 16, 2024 - 16:15 EST
Monitoring
Our vendor has deployed a fix to restore Splunk search functionality. We will continue to monitor and resolve this incident once we are confident in a return to normal operations.
Posted Feb 16, 2024 - 15:09 EST
Identified
Splunk instances are experiencing out-of-memory events, causing searches to fail or take longer to complete on multiple Indexers and search heads that may impact several Splunk cloud platform customers.

This issue is intermittent and rerunning the searches that fail after few minutes should resolve it.

Our vendor has identified the issue and is working to restore Splunk searches. We will provide updates as they become available.
Posted Feb 16, 2024 - 12:01 EST
This incident affected: Other Services.