HUIT Service Status Dashboard

Ungerboeck v20 is Currently Degraded
Incident Report for HUIT
Resolved
Networking hardware failure was confirmed in the Virginia cloud facility, impacting multiple Harvard applications including Oracle Financials and Ungerboeck. Networking switched to using equipment in Summer St., isolating the problem hardware away from production applications.
Posted Jun 22, 2017 - 12:16 EDT
Investigating
The event management system Ungerboeck may be inaccessible to new users, while already logged in users remain connected. HUIT is investigating the issue.
Posted Jun 22, 2017 - 10:22 EDT
This incident affected: Campus Services Applications.