HUIT Service Status Dashboard

Zoom Experiencing Dropped Calls Issues
Incident Report for HUIT
Resolved
Zoom implemented a patch to fix this issue. The service is back to normal as of 02:01PM.
Posted Jun 03, 2020 - 17:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2020 - 16:06 EDT
Identified
Update: a Patch has been put in place and Zoom is monitoring.
Posted Jun 03, 2020 - 14:08 EDT
Investigating
Zoom is experiencing dropped calls when people are using their telephone to connect to a meeting.
Zoom guidance is to connect through the internet.
Posted Jun 03, 2020 - 13:41 EDT
This incident affected: Zoom.