HUIT Service Status Dashboard

AI Service Disruption

Incident Report for HUIT

Resolved

Claude and ChatGPT services have been restored. If you continue to experience errors, please contact the HUIT Service Desk at 617-495-7777 or ithelp@harvard.edu.
Posted Sep 03, 2026 - 13:15 EDT

Monitoring

Claude services have been restored. A fix has been implemented for ChatGPT and we are seeing progress with access. We are still monitoring OpenAI’s status and will provide updates when available.
Posted Sep 03, 2026 - 12:28 EDT

Identified

We are currently monitoring service issues affecting Claude and ChatGPT. Claude users may experience delays and, in some cases, failures when submitting prompts. ChatGPT is returning a 404 error when accessed, along with failures in connected apps. We are monitoring both vendors' status pages and will provide updates as they become available.

Claude Status: status.claude.com
OpenAI Status: status.openai.com
Posted Sep 03, 2026 - 10:41 EDT
This incident affected: Other Services.