HUIT Service Status Dashboard

Mailman mailing list web interface outage
Incident Report for HUIT
Resolved
The affected webservers were shut down and rebuilt which has restored stability and access to the web-based systems of Mailman
Posted Jan 13, 2022 - 21:21 EST
Identified
We have identified the Mailman web servers that having issues and are currently rebooting them to attempt to restore service
Posted Jan 13, 2022 - 20:18 EST
Investigating
A portion of Mailman mailing lists are experiencing an outage in their web interfaces, email functions are still working but any web-based interactions with a mailing list may be non functional. We are currently investigating the cause of this.
Posted Jan 13, 2022 - 18:59 EST
This incident affected: Other Services.